Re: Garbled audio from P25 system

Christopher Rose
 

My earlier post implied that Randy posted the comment or complaint about the PSR 600 didn't do type II systems.

My post needed to be directed at Ed?
 
Thank you,   Chris Rose



On Friday, October 9, 2015 5:06 PM, "'Randy Munro' rpmunro@... [PSR-600]" wrote:


 
I have a PSR-600 that I use to monitor the TPS P25 system and I noticed from the start that the control channel signal faded up and down.
I tried different locations and even an external antenna. I still got similar results. I also find that the audio levels vary quite a bit between users.
There doesn’t appear to be any AGC on the digital signals. There is a thread in the Radioreference forums about the similcast issue and what some people have done to minimise it. In the Radioreference system listing for TPS there is no mention of similcasting but it is very common.
Don’t waste your money on a new scanner, there is only 1 active talkgroup  using TDMA......TCH.
You should hear encrypted talkgroups as you scan, they sound like Donald Duck! It does depend on your programming as to what you’ll hear.
Try the “wildcard” mode. I hope this explains a few things.
 
Randy
 
Sent: Friday, October 09, 2015 3:47 PM
Subject: [PSR-600] Re: Garbled audio from P25 system
 


Thanks for the reply.... love your handle.

A careful examination of the TPS P25 entry in RadioReference reveals

Some talkgroups on this system are using Project 25 Phase II TDMA modulation which can ONLY be monitored using a P25 Phase II compatible scanner.


Analysis of one talk group shows decode % from 54 to 94, typically in the 80s.

Since the PSR-600 is not P25 Phase II compatible, I guess I need a new scanner!

My frustration is, most transmissions are clear, ans some are partially clear. I don't hear any of the fully encrypted transmissions like on the Bell Fleetnet system.
-Ed


Join PSR-600@Scanner.groups.io to automatically receive all group messages.